<!doctype html>
<html lang="en-US">
	<!--[if gte IE 8]><html lang="en-US" class="ie"><![endif]-->

	<head>
		<meta charset="UTF-8">

		<!-- Mobile -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1">

		<!-- IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=Edge">
		<meta http-equiv="cleartype" content="on">

		<!-- Icons -->
		<link rel="icon" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/favicon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/android-icon-192x192.png">
		<link rel="apple-touch-icon" sizes="57x57" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.radioworld.com/wp-content/themes/radioworld/library/images/favicons/apple-icon-180x180.png">

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TPSTXR8');</script>
		<!-- End Google Tag Manager -->

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NAB Pushes Back Hard on FCC Fee Increase - Radio World</title>
	<meta name="description" content="Why should radio and TV stations subsidize the costs of FCC employees who are tasked with pursuing “a 100 percent broadband policy”?" />
	<link rel="canonical" href="https://www.radioworld.com/news-and-business/business-and-law/nab-pushes-back-hard-on-fcc-fee-increase" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NAB Pushes Back Hard on FCC Fee Increase - Radio World" />
	<meta property="og:description" content="Why should radio and TV stations subsidize the costs of FCC employees who are tasked with pursuing “a 100 percent broadband policy”?" />
	<meta property="og:url" content="https://www.radioworld.com/news-and-business/business-and-law/nab-pushes-back-hard-on-fcc-fee-increase" />
	<meta property="og:site_name" content="Radio World" />
	<meta property="article:publisher" content="https://www.facebook.com/RadioWorldMagazine" />
	<meta property="article:published_time" content="2022-07-19T16:15:35+00:00" />
	<meta property="article:modified_time" content="2022-07-19T17:10:27+00:00" />
	<meta property="og:image" content="https://www.radioworld.com/wp-content/uploads/2021/07/RW-7-21-2021-Getty-Images_97362122_rf_rubberball_mike_kemp725w.jpg" />
	<meta property="og:image:width" content="725" />
	<meta property="og:image:height" content="544" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Paul McLane" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.radioworld.com/wp-content/uploads/2021/07/RW-7-21-2021-Getty-Images_97362122_rf_rubberball_mike_kemp725w.jpg" />
	<meta name="twitter:creator" content="@Radioworld_News" />
	<meta name="twitter:site" content="@Radioworld_News" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul McLane" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Radio World &raquo; Feed" href="https://www.radioworld.com/feed" />
		
	<link rel='stylesheet' id='wp-quicklatex-format-css'  href='https://www.radioworld.com/wp-content/plugins/wp-quicklatex/css/quicklatex-format.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.radioworld.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stylesheet-css'  href='https://www.radioworld.com/wp-content/themes/radioworld/library/min/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.radioworld.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.radioworld.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.radioworld.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.radioworld.com/wp-content/plugins/wp-quicklatex/js/wp-quicklatex-frontend.js' id='wp-quicklatex-frontend-js'></script>
<link rel='shortlink' href='https://www.radioworld.com/?p=116290' />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2342357-9', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"NAB Pushes Back Hard on FCC Fee Increase","url":"http:\/\/www.radioworld.com\/news-and-business\/business-and-law\/nab-pushes-back-hard-on-fcc-fee-increase","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.radioworld.com\/news-and-business\/business-and-law\/nab-pushes-back-hard-on-fcc-fee-increase"},"thumbnailUrl":"https:\/\/www.radioworld.com\/wp-content\/uploads\/2021\/07\/RW-7-21-2021-Getty-Images_97362122_rf_rubberball_mike_kemp725w-241x90.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.radioworld.com\/wp-content\/uploads\/2021\/07\/RW-7-21-2021-Getty-Images_97362122_rf_rubberball_mike_kemp725w.jpg"},"articleSection":"Business and Law","author":[{"@type":"Person","name":"Paul McLane"}],"creator":["Paul McLane"],"publisher":{"@type":"Organization","name":"Radio World","logo":""},"keywords":["broadband","fcc","nab","national association of broadcasters","regulatory fees"],"dateCreated":"2022-07-19T16:15:35Z","datePublished":"2022-07-19T16:15:35Z","dateModified":"2022-07-19T17:10:27Z"}</script>		<script>
			const WPURLS = [];
			WPURLS['siteurl'] = 'https://www.radioworld.com/wp-content/themes/b2b-theme-core';
			WPURLS['ad_code'] = '/10518929/Radioworld';
			WPURLS['page_id'] = '116290';
			WPURLS['page_tags'] = '';
		</script>

		

		<!--[if lte IE 9]>
			<script src="https://www.radioworld.com/wp-content/themes/b2b-theme-core/library/min/js/ie.min.js"></script>
		<![endif]-->

		<!-- Quantcast -->
<script>
	var hostname=function(){var a=window.location.hostname,o=a.match(/. *\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"." +o[2]),window.URLSearchParams){var n=new URLSearchParams(window. location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced- domain"))}return a}();
	/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
	try{!function(){var e=hostname,t=document.createElement("script"), a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode. insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[], n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if (n===window.top)break;n=n.parent}e||(function e(){var a=n.document, i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o. style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e, t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t. length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function" ==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n= {gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t [2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function (e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data): e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command, n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a, success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source. postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}, 500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn ("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err) {console.warn(err)}
	/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */
	window.ccpaAppliesPromise=new Promise(function(i){if("function" ==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2, function(){"function"==typeof window.__uspapi&&window.__uspapi ("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n. jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n. location);i(t)})})}catch(i){}});
</script>


	<!-- Falcon -->
	<script src="https://falcon.futurelabs.dev/falcon.js"></script>

<!-- Bombora -->
<script>
	(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

	(function () {
		_ml = window._ml || {};
		_ml.eid = '51599';
		_ml.informer = {
			callback: function (gaSet,gaSend) {
				if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
					dataLayer.push({
						'event' : 'Bombora_Informer',
						'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
						'Bombora_Company_Revenue': _ml.us.cr,
						'Bombora_Company_Size': _ml.us.cs,
						'Bombora_Domain': _ml.us.dm,
						'Bombora_Seniority': _ml.us.sn,
						'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
						'Bombora_Decision_Maker': _ml.us.dcm,
						'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
						'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
						'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
						'Bombora_Education': _ml.us.edu,
						'Bombora_Industry': _ml.us.ind
					});
				}
			},
			enable: true
		};
		var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
		mltag.type = 'text/javascript'; mltag.async = true;
		mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
		s.parentNode.insertBefore(mltag, s);
	})();
</script>

<!-- Dotmetrics -->
<script type="text/javascript">
	/* <![CDATA[ */
		(function() {
			window.dm=window.dm||{AjaxData:[]};
			window.dm.AjaxEvent=function(et,d,ssid,ad){
				dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
				window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
			};
			var d=document,
			h=d.getElementsByTagName('head')[0],
			s=d.createElement('script');
			s.type='text/javascript';
			s.async=true; s.src='https://uk-script.dotmetrics.net/door.js?id=5511';
			h.appendChild(s);
		}());
	/* ]]> */
</script>

		
		<meta name="google-site-verification" content="LBUEClBo-vH05MjwB1Qik9Qy3dsMZfUzYyoVDbpk2FU" /><script>var future_sub_ad_unit = '/headlines';</script>
<!-- Start GPT Async Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script>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</script>
<!-- End GPT Async Tag -->
	</head>

	<body class="post-template-default single single-post postid-116290 single-format-standard">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<script>var onesignalConfig = {"appId" : "4e6ec3ed-0e2d-46f4-b861-d4cac34b1cfb"};</script><link rel="manifest" href="/manifest.json"><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>

		<div id="menu">
	<form class="search-form" role="search" method="get" action="https://www.radioworld.com/" target="_top">
	<div class="search-inputs">
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search" autocomplete="off" autofocus>

		<button type="submit">
			<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>		</button>
	</div>

	<div class="toggle-menu-close">
		<svg class="icon-close" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m6.5 7.914-5.793-5.794-.707-.705 1.414-1.415.707.707 5.794 5.793 5.792-5.793.707-.707 1.414 1.414-.707.707-5.791 5.794 5.793 5.793.708.707-1.414 1.414-.707-.707-5.796-5.792-5.794 5.79-.706.708-1.414-1.414.707-.707z" fill-rule="evenodd"/></svg>
	</div>
</form>

	<nav role="navigation">
		<div class="menu-menu-slideout-top-container"><ul id="nav-slideout-top" class=""><li id="menu-item-96878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-96878 "><a href="https://www.radioworld.com/news-and-business">News and Business</a></li>
<li id="menu-item-96879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96879 "><a href="https://www.radioworld.com/tech-and-gear">Tech and Gear</a></li>
<li id="menu-item-96884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96884 "><a href="https://www.radioworld.com/columns-and-views">Columns and Views</a></li>
<li id="menu-item-96880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96880 "><a href="https://www.radioworld.com/global">Global</a></li>
<li id="menu-item-96881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96881 "><a href="https://www.radioworld.com/show-news">Show News</a></li>
<li id="menu-item-96883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96883 "><a href="https://www.radioworld.com/resource-center">Resource Center</a></li>
<li id="menu-item-92753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92753 "><a href="https://www.radioworld.com/calendar">Calendar</a></li>
<li id="menu-item-92695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92695 "><a target="_blank" rel="noopener" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RWACS">Subscribe</a></li>
</ul></div>
		<div class="menu-menu-footer-container"><ul id="nav-slideout-bottom" class=""><li id="menu-item-97143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97143 "><a href="https://www.radioworld.com/about">About Us</a></li>
<li id="menu-item-97144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97144 "><a href="https://www.radioworld.com/contact">Contact Us</a></li>
<li id="menu-item-92701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92701 "><a href="https://www.radioworld.com/tags">Tags</a></li>
<li id="menu-item-92704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92704 "><a target="_blank" rel="noopener" href="https://www.radioworld.com/misc-1/2020-media-kits-editorial-calendar-rate-cards">Advertise</a></li>
<li id="menu-item-92705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92705 "><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-103443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103443 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/privacy-policy/">California Privacy Rights</a></li>
<li id="menu-item-92706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92706 "><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
<li id="menu-item-92707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92707 "><a href="http://www.futureplc.com/cookies-policy/">Ad Choices</a></li>
<li id="menu-item-92708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92708 "><a href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RWACS">Subscribe</a></li>
<li id="menu-item-92709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92709 "><a href="#displayConsentUI">Privacy Settings</a></li>
<li id="menu-item-102639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102639 "><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>	</nav>

	<div id="slideout-social" class="wrap"><div class="row"><a href="https://twitter.com/Radioworld_News" target="_blank" rel="noopener" class="social-icon"><svg height="20" viewBox="0 0 25 20" width="25" xmlns="http://www.w3.org/2000/svg"><path d="m24.62 2.38c-.6896803 1.00965185-1.5450626 1.89546277-2.53 2.62v.66c.0214336 3.80973476-1.4824997 7.4696365-4.1764316 10.1635684s-6.3538336 4.1978652-10.1635684 4.1764316c-2.74809662.0059076-5.43936437-.7823734-7.75-2.27.40514175.0438618.81250949.0638963 1.22.06 2.27341137.005441 4.48230403-.7555172 6.27-2.16-2.15897103-.0400308-4.05464506-1.4457213-4.72-3.5.33070199.0529967.66507853.0797468 1 .08.41678761-.0217839.82959461-.0922631 1.23-.21-2.36561609-.4823681-4.04867853-2.58619618-4-5 .69911347.38962011 1.48025287.60888731 2.28.64-2.20738138-1.48045339-2.88942827-4.41850152-1.56-6.72 2.56430175 3.15652197 6.34828042 5.0757734 10.41 5.28-.0856078-.39428368-.1291846-.79653048-.13-1.2 0-2.76142375 2.2385763-5 5-5 1.3982138-.00926665 2.7364279.56736219 3.69 1.59 1.1458664-.20977675 2.2459386-.61934211 3.25-1.21-.3741508 1.16749686-1.1642019 2.1568402-2.22 2.78 1.0034845-.11335047 1.984351-.37626314 2.91-.78z" fill-rule="evenodd"/></svg></a><a href="https://www.facebook.com/RadioWorldMagazine" target="_blank" rel="noopener" class="social-icon"><svg height="26" viewBox="0 0 14 26" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m13.5.19v4.12h-2.5c-1.92 0-2.28.92-2.28 2.25v3h4.58l-.61 4.63h-4v11.81h-4.69v-11.86h-4v-4.62h4v-3.41c0-3.95 2.41-6.11 5.94-6.11 1.1893398-.00545508 2.3779971.05798449 3.56.19z" fill-rule="evenodd"/></svg></a></div></div></div>
		<div id="header-scroll" class="wrap-full hide-nav">
	<div class="wrap">
		<div class="row">
	<div class="col-1 toggle-menu-open">
		<svg class="icon-hamburger" height="19" viewBox="0 0 24 19" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m0 2.67v-2.67h24v2.67zm0 8v-2.67h24v2.67zm0 8v-2.67h24v2.67z"/></svg>
	</div>

    <nav role="navigation" class="col-12">
        <li class="header-logo">
            <a href="https://www.radioworld.com">
                <svg width="3166" height="380" viewBox="0 0 3166 380" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="RW_logo_final_2021_RGB_black_bw" fill="#FFF" fill-rule="nonzero"><path d="M223,245.8 C264.6,223.7 288.7,185.2 288.7,138.5 C288.7,65.6 229.1,10.7 134.7,10.7 L0.7,10.7 L0.7,370.1 L98.2,370.1 L98.2,265.8 L131.6,265.8 L191.7,370 L300,370 L223,245.8 Z M123.9,190.9 L98.2,190.9 L98.2,85.6 L123.9,85.6 C175.7,85.6 189.1,115.9 189.1,138 C189.1,160.1 176.3,190.9 123.9,190.9 Z" id="logo_Shape"/><path d="M489.9,0.4 L481.7,0.4 L300,370.1 L401.1,370.1 L418,328.5 L553,328.5 L569.9,370.1 L671.5,370.1 L489.9,0.4 Z M447.8,256.6 L485.8,164.7 L523.3,256.6 L447.8,256.6 Z" id="logo_Shape"/><path d="M797.4,10.7 L671.7,10.7 L671.7,370.1 L797.5,370.1 C920.7,370.1 1000.3,293.1 1000.3,190.4 C1000.2,87.7 920.6,10.7 797.4,10.7 Z M792.8,287.9 L769.2,287.9 L769.2,92.3 L792.8,92.3 C861.1,92.3 901.1,133.4 901.1,189.8 C901.1,245.8 861.1,287.9 792.8,287.9 Z" id="logo_Shape"/><polygon id="logo_Path" points="1019.2 10.7 1116.7 10.7 1116.7 370.1 1019.2 370.1"/><path d="M1331.3,0.4 C1223.5,0.4 1135.7,80 1135.7,189.8 C1135.7,299.7 1223.5,378.7 1331.3,378.7 C1439.6,378.7 1526.9,299.6 1526.9,189.8 C1526.9,80 1439.6,0.4 1331.3,0.4 Z M1331.3,291 C1278.4,291 1234.8,249.4 1234.8,189.9 C1234.8,129.8 1278.4,88.3 1331.3,88.3 C1384.7,88.3 1427.3,129.9 1427.3,189.9 C1427.3,249.4 1384.7,291 1331.3,291 Z" id="logo_Shape"/><polygon id="logo_Path" points="1501.7 10.2 1540.2 10.2 1639.3 301.8 1744 5 1752.2 5 1857 302.3 1955.6 10.2 1994.6 10.2 1862.1 379.3 1853.9 379.3 1748.1 81.5 1642.3 379.3 1634.1 379.3"/><path d="M2512.5,228.4 C2563.8,212 2591.6,171.4 2591.6,123.2 C2591.6,61.1 2544.4,10.3 2460.7,10.3 L2362.6,10.3 L2362.6,369.7 L2399.6,369.7 L2399.6,236.1 L2460.7,236.1 C2465.8,236.1 2471,236.1 2475.6,235.6 L2566,369.6 L2608.1,369.6 L2512.5,228.4 Z M2460.7,204.7 L2399.6,204.7 L2399.6,41.5 L2460.7,41.5 C2518.2,41.5 2554.6,73.3 2554.6,123.6 C2554.6,173.4 2518.7,204.7 2460.7,204.7 Z" id="logo_Shape"/><polygon id="logo_Path" points="2630.2 10.2 2667.2 10.2 2667.2 336.2 2859.7 336.2 2859.7 369.6 2630.2 369.6"/><path d="M2968.5,10.2 L2883.3,10.2 L2883.3,369.6 L2968.5,369.6 C3102.5,369.6 3165.60012,289.5 3165.60012,189.9 C3165.7,90.3 3102.5,10.2 2968.5,10.2 Z M2968.5,336.2 L2920.2,336.2 L2920.2,43.5 L2968.5,43.5 C3081.4,43.5 3128.7,108.7 3128.7,189.8 C3128.7,270.9 3081.5,336.2 2968.5,336.2 Z" id="logo_Shape"/><path d="M2150.9,2.7 C2047.4,2.7 1963.1,86.9 1963.1,190.5 C1963.1,294.1 2047.3,378.3 2150.9,378.3 C2254.5,378.3 2338.7,294.1 2338.7,190.5 C2338.7,86.9 2254.5,2.7 2150.9,2.7 Z M2150.9,342.3 C2067.2,342.3 1999.1,274.2 1999.1,190.5 C1999.1,106.8 2067.2,38.7 2150.9,38.7 C2234.6,38.7 2302.7,106.8 2302.7,190.5 C2302.7,274.2 2234.6,342.3 2150.9,342.3 Z" id="logo_Shape"/></g></g></svg>            </a>
        </li>

        <ul id="nav-header" class="row"><li id="menu-item-96867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-96867 "><a href="https://www.radioworld.com/news-and-business">News &#038; Business</a></li>
<li id="menu-item-96868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96868 "><a href="https://www.radioworld.com/tech-and-gear">Tech &#038; Gear</a></li>
<li id="menu-item-96869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96869 "><a href="https://www.radioworld.com/columns-and-views">Columns &#038; Views</a></li>
<li id="menu-item-96870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96870 "><a href="https://www.radioworld.com/global">Global</a></li>
<li id="menu-item-96871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96871 "><a href="https://www.radioworld.com/show-news">Show News</a></li>
<li id="menu-item-97008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97008 "><a href="https://www.radioworld.com/resource-center">Resources</a></li>
<li id="menu-item-92754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92754 "><a href="https://www.radioworld.com/calendar">Calendar</a></li>
<li id="menu-item-102227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102227 "><a href="https://www.radioworld.com/contact">Contact</a></li>
<li id="menu-item-92687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92687 "><a target="_blank" rel="noopener" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RWACS">Subscribe</a></li>
</ul>    </nav>

	<a href="https://www.radioworld.com/search/" class="col-1 header-search">
		<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>	</a>
</div>
	</div>
</div>

		<div id="outdated">
			<h6>Your browser is out-of-date!</h6>

			<p>Update your browser to view this website correctly. <a href="http://outdatedbrowser.com/" id="btnUpdateBrowser">Update my browser now</a></p>

			<p class="last">
				<a href="#" id="btnCloseUpdateBrowser" title="Close">&times;</a>
			</p>
		</div>

		<header class="header">
			<div id="ad-out-of-page" class="site-ad">
	<div id='div-gpt-ad-2766533-1'>
		<script>
			FutureAdTech.push(function() { googletag.display('div-gpt-ad-2766533-1'); });
		</script>
	</div>
</div>
			
<div id="inner-header">
	<div id="header-top" class="wrap-full">
		<div class="wrap">
			<div class="row">
				<div id="header-top-left" class="col-7 header-logo">
					<a href="https://www.radioworld.com">
						<svg width="3166" height="380" viewBox="0 0 3166 380" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="RW_logo_final_2021_RGB_black_bw" fill="#FFF" fill-rule="nonzero"><path d="M223,245.8 C264.6,223.7 288.7,185.2 288.7,138.5 C288.7,65.6 229.1,10.7 134.7,10.7 L0.7,10.7 L0.7,370.1 L98.2,370.1 L98.2,265.8 L131.6,265.8 L191.7,370 L300,370 L223,245.8 Z M123.9,190.9 L98.2,190.9 L98.2,85.6 L123.9,85.6 C175.7,85.6 189.1,115.9 189.1,138 C189.1,160.1 176.3,190.9 123.9,190.9 Z" id="logo_Shape"/><path d="M489.9,0.4 L481.7,0.4 L300,370.1 L401.1,370.1 L418,328.5 L553,328.5 L569.9,370.1 L671.5,370.1 L489.9,0.4 Z M447.8,256.6 L485.8,164.7 L523.3,256.6 L447.8,256.6 Z" id="logo_Shape"/><path d="M797.4,10.7 L671.7,10.7 L671.7,370.1 L797.5,370.1 C920.7,370.1 1000.3,293.1 1000.3,190.4 C1000.2,87.7 920.6,10.7 797.4,10.7 Z M792.8,287.9 L769.2,287.9 L769.2,92.3 L792.8,92.3 C861.1,92.3 901.1,133.4 901.1,189.8 C901.1,245.8 861.1,287.9 792.8,287.9 Z" id="logo_Shape"/><polygon id="logo_Path" points="1019.2 10.7 1116.7 10.7 1116.7 370.1 1019.2 370.1"/><path d="M1331.3,0.4 C1223.5,0.4 1135.7,80 1135.7,189.8 C1135.7,299.7 1223.5,378.7 1331.3,378.7 C1439.6,378.7 1526.9,299.6 1526.9,189.8 C1526.9,80 1439.6,0.4 1331.3,0.4 Z M1331.3,291 C1278.4,291 1234.8,249.4 1234.8,189.9 C1234.8,129.8 1278.4,88.3 1331.3,88.3 C1384.7,88.3 1427.3,129.9 1427.3,189.9 C1427.3,249.4 1384.7,291 1331.3,291 Z" id="logo_Shape"/><polygon id="logo_Path" points="1501.7 10.2 1540.2 10.2 1639.3 301.8 1744 5 1752.2 5 1857 302.3 1955.6 10.2 1994.6 10.2 1862.1 379.3 1853.9 379.3 1748.1 81.5 1642.3 379.3 1634.1 379.3"/><path d="M2512.5,228.4 C2563.8,212 2591.6,171.4 2591.6,123.2 C2591.6,61.1 2544.4,10.3 2460.7,10.3 L2362.6,10.3 L2362.6,369.7 L2399.6,369.7 L2399.6,236.1 L2460.7,236.1 C2465.8,236.1 2471,236.1 2475.6,235.6 L2566,369.6 L2608.1,369.6 L2512.5,228.4 Z M2460.7,204.7 L2399.6,204.7 L2399.6,41.5 L2460.7,41.5 C2518.2,41.5 2554.6,73.3 2554.6,123.6 C2554.6,173.4 2518.7,204.7 2460.7,204.7 Z" id="logo_Shape"/><polygon id="logo_Path" points="2630.2 10.2 2667.2 10.2 2667.2 336.2 2859.7 336.2 2859.7 369.6 2630.2 369.6"/><path d="M2968.5,10.2 L2883.3,10.2 L2883.3,369.6 L2968.5,369.6 C3102.5,369.6 3165.60012,289.5 3165.60012,189.9 C3165.7,90.3 3102.5,10.2 2968.5,10.2 Z M2968.5,336.2 L2920.2,336.2 L2920.2,43.5 L2968.5,43.5 C3081.4,43.5 3128.7,108.7 3128.7,189.8 C3128.7,270.9 3081.5,336.2 2968.5,336.2 Z" id="logo_Shape"/><path d="M2150.9,2.7 C2047.4,2.7 1963.1,86.9 1963.1,190.5 C1963.1,294.1 2047.3,378.3 2150.9,378.3 C2254.5,378.3 2338.7,294.1 2338.7,190.5 C2338.7,86.9 2254.5,2.7 2150.9,2.7 Z M2150.9,342.3 C2067.2,342.3 1999.1,274.2 1999.1,190.5 C1999.1,106.8 2067.2,38.7 2150.9,38.7 C2234.6,38.7 2302.7,106.8 2302.7,190.5 C2302.7,274.2 2234.6,342.3 2150.9,342.3 Z" id="logo_Shape"/></g></g></svg>					</a>
				</div>

				<div id="header-top-right" class="col-5">
					<div class="row">
						<a href="https://twitter.com/Radioworld_News" target="_blank" rel="noopener" class="social-icon"><svg height="20" viewBox="0 0 25 20" width="25" xmlns="http://www.w3.org/2000/svg"><path d="m24.62 2.38c-.6896803 1.00965185-1.5450626 1.89546277-2.53 2.62v.66c.0214336 3.80973476-1.4824997 7.4696365-4.1764316 10.1635684s-6.3538336 4.1978652-10.1635684 4.1764316c-2.74809662.0059076-5.43936437-.7823734-7.75-2.27.40514175.0438618.81250949.0638963 1.22.06 2.27341137.005441 4.48230403-.7555172 6.27-2.16-2.15897103-.0400308-4.05464506-1.4457213-4.72-3.5.33070199.0529967.66507853.0797468 1 .08.41678761-.0217839.82959461-.0922631 1.23-.21-2.36561609-.4823681-4.04867853-2.58619618-4-5 .69911347.38962011 1.48025287.60888731 2.28.64-2.20738138-1.48045339-2.88942827-4.41850152-1.56-6.72 2.56430175 3.15652197 6.34828042 5.0757734 10.41 5.28-.0856078-.39428368-.1291846-.79653048-.13-1.2 0-2.76142375 2.2385763-5 5-5 1.3982138-.00926665 2.7364279.56736219 3.69 1.59 1.1458664-.20977675 2.2459386-.61934211 3.25-1.21-.3741508 1.16749686-1.1642019 2.1568402-2.22 2.78 1.0034845-.11335047 1.984351-.37626314 2.91-.78z" fill-rule="evenodd"/></svg></a><a href="https://www.facebook.com/RadioWorldMagazine" target="_blank" rel="noopener" class="social-icon"><svg height="26" viewBox="0 0 14 26" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m13.5.19v4.12h-2.5c-1.92 0-2.28.92-2.28 2.25v3h4.58l-.61 4.63h-4v11.81h-4.69v-11.86h-4v-4.62h4v-3.41c0-3.95 2.41-6.11 5.94-6.11 1.1893398-.00545508 2.3779971.05798449 3.56.19z" fill-rule="evenodd"/></svg></a><a href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RDWCS" target="_blank" rel="noopener" class="social-link">Customer Service</a><a href="https://www2.smartbrief.com/signupSystem/subscribe.action?pageSequence=1&briefName=RW&campaign=pm_optin_promo_website_RW" target="_blank" rel="noopener" class="social-link">Newsletter</a><a href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RWACS" target="_blank" rel="noopener" class="social-button">Subscribe</a>
						<a href="https://www.radioworld.com/search/" class="header-search">
							<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>						</a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="header-bottom" class="wrap-full">
		<div class="wrap">
			<div class="row">
	<div class="col-1 toggle-menu-open">
		<svg class="icon-hamburger" height="19" viewBox="0 0 24 19" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m0 2.67v-2.67h24v2.67zm0 8v-2.67h24v2.67zm0 8v-2.67h24v2.67z"/></svg>
	</div>

    <nav role="navigation" class="col-12">
        <li class="header-logo">
            <a href="https://www.radioworld.com">
                <svg width="3166" height="380" viewBox="0 0 3166 380" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="RW_logo_final_2021_RGB_black_bw" fill="#FFF" fill-rule="nonzero"><path d="M223,245.8 C264.6,223.7 288.7,185.2 288.7,138.5 C288.7,65.6 229.1,10.7 134.7,10.7 L0.7,10.7 L0.7,370.1 L98.2,370.1 L98.2,265.8 L131.6,265.8 L191.7,370 L300,370 L223,245.8 Z M123.9,190.9 L98.2,190.9 L98.2,85.6 L123.9,85.6 C175.7,85.6 189.1,115.9 189.1,138 C189.1,160.1 176.3,190.9 123.9,190.9 Z" id="logo_Shape"/><path d="M489.9,0.4 L481.7,0.4 L300,370.1 L401.1,370.1 L418,328.5 L553,328.5 L569.9,370.1 L671.5,370.1 L489.9,0.4 Z M447.8,256.6 L485.8,164.7 L523.3,256.6 L447.8,256.6 Z" id="logo_Shape"/><path d="M797.4,10.7 L671.7,10.7 L671.7,370.1 L797.5,370.1 C920.7,370.1 1000.3,293.1 1000.3,190.4 C1000.2,87.7 920.6,10.7 797.4,10.7 Z M792.8,287.9 L769.2,287.9 L769.2,92.3 L792.8,92.3 C861.1,92.3 901.1,133.4 901.1,189.8 C901.1,245.8 861.1,287.9 792.8,287.9 Z" id="logo_Shape"/><polygon id="logo_Path" points="1019.2 10.7 1116.7 10.7 1116.7 370.1 1019.2 370.1"/><path d="M1331.3,0.4 C1223.5,0.4 1135.7,80 1135.7,189.8 C1135.7,299.7 1223.5,378.7 1331.3,378.7 C1439.6,378.7 1526.9,299.6 1526.9,189.8 C1526.9,80 1439.6,0.4 1331.3,0.4 Z M1331.3,291 C1278.4,291 1234.8,249.4 1234.8,189.9 C1234.8,129.8 1278.4,88.3 1331.3,88.3 C1384.7,88.3 1427.3,129.9 1427.3,189.9 C1427.3,249.4 1384.7,291 1331.3,291 Z" id="logo_Shape"/><polygon id="logo_Path" points="1501.7 10.2 1540.2 10.2 1639.3 301.8 1744 5 1752.2 5 1857 302.3 1955.6 10.2 1994.6 10.2 1862.1 379.3 1853.9 379.3 1748.1 81.5 1642.3 379.3 1634.1 379.3"/><path d="M2512.5,228.4 C2563.8,212 2591.6,171.4 2591.6,123.2 C2591.6,61.1 2544.4,10.3 2460.7,10.3 L2362.6,10.3 L2362.6,369.7 L2399.6,369.7 L2399.6,236.1 L2460.7,236.1 C2465.8,236.1 2471,236.1 2475.6,235.6 L2566,369.6 L2608.1,369.6 L2512.5,228.4 Z M2460.7,204.7 L2399.6,204.7 L2399.6,41.5 L2460.7,41.5 C2518.2,41.5 2554.6,73.3 2554.6,123.6 C2554.6,173.4 2518.7,204.7 2460.7,204.7 Z" id="logo_Shape"/><polygon id="logo_Path" points="2630.2 10.2 2667.2 10.2 2667.2 336.2 2859.7 336.2 2859.7 369.6 2630.2 369.6"/><path d="M2968.5,10.2 L2883.3,10.2 L2883.3,369.6 L2968.5,369.6 C3102.5,369.6 3165.60012,289.5 3165.60012,189.9 C3165.7,90.3 3102.5,10.2 2968.5,10.2 Z M2968.5,336.2 L2920.2,336.2 L2920.2,43.5 L2968.5,43.5 C3081.4,43.5 3128.7,108.7 3128.7,189.8 C3128.7,270.9 3081.5,336.2 2968.5,336.2 Z" id="logo_Shape"/><path d="M2150.9,2.7 C2047.4,2.7 1963.1,86.9 1963.1,190.5 C1963.1,294.1 2047.3,378.3 2150.9,378.3 C2254.5,378.3 2338.7,294.1 2338.7,190.5 C2338.7,86.9 2254.5,2.7 2150.9,2.7 Z M2150.9,342.3 C2067.2,342.3 1999.1,274.2 1999.1,190.5 C1999.1,106.8 2067.2,38.7 2150.9,38.7 C2234.6,38.7 2302.7,106.8 2302.7,190.5 C2302.7,274.2 2234.6,342.3 2150.9,342.3 Z" id="logo_Shape"/></g></g></svg>            </a>
        </li>

        <ul id="nav-header" class="row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-96867 "><a href="https://www.radioworld.com/news-and-business">News &#038; Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96868 "><a href="https://www.radioworld.com/tech-and-gear">Tech &#038; Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96869 "><a href="https://www.radioworld.com/columns-and-views">Columns &#038; Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96870 "><a href="https://www.radioworld.com/global">Global</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96871 "><a href="https://www.radioworld.com/show-news">Show News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97008 "><a href="https://www.radioworld.com/resource-center">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92754 "><a href="https://www.radioworld.com/calendar">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102227 "><a href="https://www.radioworld.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92687 "><a target="_blank" rel="noopener" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RWACS">Subscribe</a></li>
</ul>    </nav>

	<a href="https://www.radioworld.com/search/" class="col-1 header-search">
		<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>	</a>
</div>
		</div>
	</div>
</div>
			
<div id="ad-header" class="site-ad wrap">
	<div id='div-gpt-ad-5688384-1'>
		<script>
			FutureAdTech.push(function() { googletag.display('div-gpt-ad-5688384-1'); });
		</script>
	</div>
</div>
		</header>

	<div id="content">
		<div id="inner-content">
				<div id="breadcrumbs">
		<div class="wrap">
			<div class="row">
				<div class="col-12">
					<p>
						<a href="https://www.radioworld.com">Home</a>

						<span class="breadcrumb-separator">&#8250;</span>

						<a href="https://www.radioworld.com/news-and-business">News and Business</a><span class="breadcrumb-separator">&#8250;</span><a href="https://www.radioworld.com/news-and-business/business-and-law">Business and Law</a>					</p>
				</div>
			</div>
		</div>
	</div>
			
			<div class="wrap">
				<div class="row">
					<div id="main" class="col-8">
						<article id="post-116290" class="post-116290 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-law category-headlines tag-fcc tag-nab tag-national-association-of-broadcasters tag-broadband tag-regulatory-fees">
	<header class="article-header">
            
    <h1 class="entry-title">NAB Pushes Back Hard on FCC Fee Increase</h1>

    <p class="excerpt">Slams big tech companies that complain of a possible “Wi-Fi tax”
</p><p class="byline vcard">By <a href="https://www.radioworld.com/author/paulmclane">Paul Mclane &#8901;</a><br>
        <time class="updated" datetime="July 19, 2022">
            Published: July 19, 2022        </time>
    </p>
</header><div class="share-buttons">
	<a href="https://twitter.com/share?text=NAB Pushes Back Hard on FCC Fee Increase&url=https://www.radioworld.com/news-and-business/business-and-law/nab-pushes-back-hard-on-fcc-fee-increase" target="_blank" title="Share on Twitter" class="share-twitter">
		<svg height="20" viewBox="0 0 25 20" width="25" xmlns="http://www.w3.org/2000/svg"><path d="m24.62 2.38c-.6896803 1.00965185-1.5450626 1.89546277-2.53 2.62v.66c.0214336 3.80973476-1.4824997 7.4696365-4.1764316 10.1635684s-6.3538336 4.1978652-10.1635684 4.1764316c-2.74809662.0059076-5.43936437-.7823734-7.75-2.27.40514175.0438618.81250949.0638963 1.22.06 2.27341137.005441 4.48230403-.7555172 6.27-2.16-2.15897103-.0400308-4.05464506-1.4457213-4.72-3.5.33070199.0529967.66507853.0797468 1 .08.41678761-.0217839.82959461-.0922631 1.23-.21-2.36561609-.4823681-4.04867853-2.58619618-4-5 .69911347.38962011 1.48025287.60888731 2.28.64-2.20738138-1.48045339-2.88942827-4.41850152-1.56-6.72 2.56430175 3.15652197 6.34828042 5.0757734 10.41 5.28-.0856078-.39428368-.1291846-.79653048-.13-1.2 0-2.76142375 2.2385763-5 5-5 1.3982138-.00926665 2.7364279.56736219 3.69 1.59 1.1458664-.20977675 2.2459386-.61934211 3.25-1.21-.3741508 1.16749686-1.1642019 2.1568402-2.22 2.78 1.0034845-.11335047 1.984351-.37626314 2.91-.78z" fill-rule="evenodd"/></svg>	</a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.radioworld.com/news-and-business/business-and-law/nab-pushes-back-hard-on-fcc-fee-increase&t=NAB Pushes Back Hard on FCC Fee Increase" target="_blank" title="Share on Facebook" class="share-facebook">
		<svg height="26" viewBox="0 0 14 26" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m13.5.19v4.12h-2.5c-1.92 0-2.28.92-2.28 2.25v3h4.58l-.61 4.63h-4v11.81h-4.69v-11.86h-4v-4.62h4v-3.41c0-3.95 2.41-6.11 5.94-6.11 1.1893398-.00545508 2.3779971.05798449 3.56.19z" fill-rule="evenodd"/></svg>	</a>

	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.radioworld.com/news-and-business/business-and-law/nab-pushes-back-hard-on-fcc-fee-increase&title=NAB Pushes Back Hard on FCC Fee Increase&summary=<p>Slams big tech companies that complain of a possible “Wi-Fi tax”</p>
" target="_blank" title="Share on LinkedIn" class="share-linkedin">
		<svg height="23" viewBox="0 0 24 23" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m6.45 8.45v15.49h-5.15v-15.49zm.33-4.78c.00278774.74984049-.30986198 1.46629317-.86150706 1.97418709s-1.29143501.76041154-2.03849294.69581291c-1.00944227.08155136-1.97864079-.41287856-2.50515171-1.27798583-.52651092-.86510726-.5203985-1.95311891.01579919-2.8122559s1.51089024-1.34264617 2.51935252-1.24975827c.74284063-.05884669 1.47630411.19659409 2.02188409.70415456.54557997.50756046.85324452 1.22069523.84811591 1.96584544zm18.22 11.39v8.88h-5.14v-8.28c0-2.08-.75-3.5-2.61-3.5-1.1779213.0017711-2.2306523.7354928-2.64 1.84-.1266587.4109864-.1841086.8401707-.17 1.27v8.64h-5.14c.06-14 0-15.48 0-15.48h5.14v2.27c.9365205-1.66841465 2.7280768-2.67230397 4.64-2.6 3.39 0 5.92 2.22 5.92 7z" transform="translate(-1 -1)"/></svg>	</a>

		<a href="https://www.pinterest.com/pin/create/button/?url=https://www.radioworld.com/news-and-business/business-and-law/nab-pushes-back-hard-on-fcc-fee-increase&media=https://www.radioworld.com/wp-content/uploads/2021/07/RW-7-21-2021-Getty-Images_97362122_rf_rubberball_mike_kemp725w.jpg&description=NAB Pushes Back Hard on FCC Fee Increase" data-pin-do="buttonPin" data-pin-custom="true" target="_blank" title="Share on Pinterest" class="share-pinterest">
		<svg height="26" viewBox="0 0 20 26" width="20" xmlns="http://www.w3.org/2000/svg"><path d="m0 9.33c0-5.77 5.28-9.33 10.63-9.33 4.9 0 9.37 3.38 9.37 8.55 0 4.86-2.48 10.25-8 10.25-1.4440758.0356049-2.80602902-.6698944-3.61-1.87-1.19 4.7-1.09 5.41-3.72 9l-.23.07-.14-.16c-.09-1-.23-2-.23-2.94 0-3.19 1.47-7.8 2.19-10.89-.36017206-.8320965-.53095428-1.7338266-.5-2.64-.01-1.57 1.09-3.57 2.87-3.57.57279809-.00380178 1.11973407.23817887 1.5021841.66461066.38245.42643179.5637017.99638041.4978159 1.56538934 0 2-1.38 3.94-1.38 5.91.00753141.6251537.26813949 1.2205573.72230141 1.6502209.45416189.4296635 1.06308759.6568894 1.68769859.6297791 3.59 0 4.7-5.19 4.7-8 0-3.7-2.62-5.72-6.17-5.72-1.94317191-.08420397-3.83377126.64386986-5.21854278 2.0096719-1.38477152 1.36580205-2.13885208 3.24617965-2.08145722 5.1903281 0 2 1.23 3 1.23 3.53s-.3 1.84-.81 1.84c-.10544684-.0127195-.20931905-.0361745-.31-.07-2.23-.67-3-3.66-3-5.7z" fill-rule="evenodd"/></svg>	</a>

	<a href="/cdn-cgi/l/email-protection#0d327e786f67686e7930434c4f2d5d787e65687e2d4f6c6e662d456c7f692d62632d4b4e4e2d4b68682d44636e7f686c7e682b6c607d366f62697430317d335e616c607e2d6f646a2d79686e652d6e62607d6c6364687e2d79656c792d6e62607d616c64632d626b2d6c2d7d627e7e646f61682def8d915a64204b642d796c75ef8d9031227d3307316f7f336579797d7e3722227a7a7a237f6c6964627a627f6169236e62602263687a7e206c6369206f787e6463687e7e226f787e6463687e7e206c636920616c7a22636c6f207d787e65687e206f6c6e6620656c7f69206263206b6e6e206b68682064636e7f686c7e68" title="Share via Email" class="share-email">
		<svg height="22" viewBox="0 0 28 22" width="28" xmlns="http://www.w3.org/2000/svg"><path d="m28 7.09v12.41c-.0054809 1.3784352-1.1215648 2.4945191-2.5 2.5h-23c-1.37843522-.0054809-2.49451908-1.1215648-2.5-2.5v-12.41c.47031988.51495364 1.00078517.97155667 1.58 1.36 2.59 1.77 5.22 3.55 7.77 5.39 1.31.97 2.93 2.16 4.65 2.16 1.7 0 3.33-1.19 4.64-2.16 2.55-1.84 5.17-3.62 7.78-5.39.5760761-.39255008 1.1060862-.84876131 1.58-1.36zm0-4.59c-.1668278 1.76736008-1.1560222 3.35303491-2.67 4.28-2.44 1.69-4.89 3.38-7.31 5.08-1 .7-2.73 2.14-4 2.14s-3-1.44-4-2.14c-2.42-1.7-4.87-3.39-7.3-5.08-1.14-.78-2.72-2.51-2.72-3.94s.83-2.84 2.5-2.84h23c1.3761803.0108794 2.4891206 1.12381971 2.5 2.5z"/></svg>	</a>
</div>

	<section class="entry-content">
		<p><span style="font-weight: 400;">Why should radio and TV stations subsidize the costs of FCC employees who are tasked with pursuing “a 100 percent broadband policy”?</span></p>
<p><span style="font-weight: 400;">The National Association of Broadcasters <a href="https://www.radioworld.com/news-and-business/business-and-law/fccs-regulatory-fee-increase-proposal-draws-nab-response" target="_blank" rel="noopener">is again asking that question</a> and others, pushing back against a proposed <a href="https://www.radioworld.com/news-and-business/business-and-law/u-s-radio-stations-face-13-fee-hike" target="_blank" rel="noopener">13% hike in broadcaster regulatory fees</a> that’s pending at the commission.</span></p>
<p><span style="font-weight: 400;">In reply comments filed Monday, the NAB pressed the FCC to continue to exempt broadcasters from paying for costs associated with the implementation of the Broadband DATA Act, and to exempt broadcasters from paying for Universal Service Fund activities.</span></p>
<p><span style="font-weight: 400;">It also asked the FCC to ensure that broadcasters are not responsible for costs associated with the 84 direct full-time employees in the Media Bureau that are assigned to execute its broadband policy. “These FTEs [full-time equivalents] should instead be allocated as indirect FTEs or paid for solely by cable/DBS providers to the extent they specially benefit from the broadband work performed.”</span></p>
<p><span style="font-weight: 400;">And it asked that the commission cap broadcasters’ fee increase at 5% so as not to impair their ability to serve their communities.</span></p>
<p><span style="font-weight: 400;">“The commission’s proposal to impose a 13% fee increase on broadcasters is unfair, unsustainable and unlawful,” NAB wrote. It echoed a filing by state broadcast associations, pointing out that the proposed increase in broadcast fee revenue “nearly totals the commission’s entire budget increase. This outcome is simply indefensible and the product of an outdated methodology.”</span></p>
<p><span style="font-weight: 400;">The association said big tech companies and other corporations should bear their share. “Shouting ‘Wi-Fi Tax!’ does nothing to change the equation. These major corporations exploit commission resources to generate substantial revenues, yet rely on other industries to pay the tab.”</span></p>
<p><strong><em>[Related: &#8220;<a href="https://www.radioworld.com/news-and-business/business-and-law/consumer-technology-groups-argue-against-wi-fi-tax?utm_source=SmartBrief&amp;utm_medium=email&amp;utm_campaign=0028F35E-226C-4B60-AC88-AB2831C8A639&amp;utm_content=29ecedce-424b-4710-85cf-bfaf40f86edc&amp;utm_term=%3C%%20CONTACT_INFO=SUBSCRIBERID%20%%3E" target="_blank" rel="noopener">Consumer Technology Groups Argue Against &#8216;Wi-Fi Tax</a>&#8216;&#8221;]</em></strong></p>
	</section>

	<footer class="article-footer">
		<div class="byline vcard"><div class="row"><div class="col-0"><img alt='' src='https://secure.gravatar.com/avatar/b3725a6c1f5bef095de1d3ad1ca1c83f?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3725a6c1f5bef095de1d3ad1ca1c83f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></div><div class="col-10"><div class="row"><div class="col-0 author-name"><p><a href="https://www.radioworld.com/author/paulmclane" title="Posts by Paul McLane" rel="author">Paul McLane</a></p></div><div class="col-0 author-social-links"></div></div><p class="author-bio">Paul McLane is editor in chief of Radio World, which he joined in 1996, directing the editorial content of 32 annual print issues, almost 100 ebooks, daily newsletters, and webcasts and special projects. He has interviewed directors of engineering, FCC chairs, national radio personalities and corporate executives about digital radio, connected cars, industry standards and other topics. Prior to RW he was an award-winning broadcast journalist and technology sales/marketing executive.</p></div></div></div><div class="newsletter-message"><h4>Subscribe</h4><p>For more stories like this, and to keep up to date with all our market leading news, features and analysis, sign up to our newsletter <a href="https://www.b2bmediaportal.com/nbmedia/subscribe.aspx?b=RDW" target="_blank" rel="noopener">here</a>.</p>
</div><p class="footer-tags tags"><span class="tags-title">Tags &#8901;</span> <a href="https://www.radioworld.com/tag/fcc" rel="tag">FCC</a> &#8901; <a href="https://www.radioworld.com/tag/nab" rel="tag">NAB</a> &#8901; <a href="https://www.radioworld.com/tag/national-association-of-broadcasters" rel="tag">National Association Of Broadcasters</a> &#8901; <a href="https://www.radioworld.com/tag/broadband" rel="tag">broadband</a> &#8901; <a href="https://www.radioworld.com/tag/regulatory-fees" rel="tag">regulatory fees</a></p>	</footer>
</article>
					</div>

					<div id="post-ads" class="col-4">
	<div class="site-ad ad-atf-sidebar-empty"></div>

	</div>
				</div>
			</div>
		</div>

		<div id="posts-related"><div class="wrap"><div class="row"><div class="col-12 sub-heading">
	<h2>Also Popular</h2>
	<div></div>
</div>
<article id="post-116287" class="col-4 post-card post-116287 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-law tag-fcc-rules tag-fm-radio tag-media-bureau tag-texas">
	<div>
		<a href="https://www.radioworld.com/news-and-business/business-and-law/seven-texas-stations-limited-to-one-year-renewals">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2022/07/Mekaddesh-Radio-Tower-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2022/07/Mekaddesh-Radio-Tower-353x199.jpg 353w, https://www.radioworld.com/wp-content/uploads/2022/07/Mekaddesh-Radio-Tower-726x408.jpg 726w, https://www.radioworld.com/wp-content/uploads/2022/07/Mekaddesh-Radio-Tower-241x136.jpg 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/news-and-business/business-and-law" class="label-category label-no-bg">Business and Law</a>
		
		<a href="https://www.radioworld.com/news-and-business/business-and-law/seven-texas-stations-limited-to-one-year-renewals" class="post-title"><h2>Seven Texas Stations Limited to One-Year Renewals</h2></a>

			</div>
</article>
<article id="post-116283" class="col-4 post-card post-116283 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-law tag-media-bureau tag-noncommercial-radio tag-indiana tag-fcc">
	<div>
		<a href="https://www.radioworld.com/news-and-business/business-and-law/indiana-selectee-gets-nce-construction-permit-green-light">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2022/07/New-Beginnings-353x199.png" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2022/07/New-Beginnings-353x199.png 353w, https://www.radioworld.com/wp-content/uploads/2022/07/New-Beginnings-726x408.png 726w, https://www.radioworld.com/wp-content/uploads/2022/07/New-Beginnings-241x136.png 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/news-and-business/business-and-law" class="label-category label-no-bg">Business and Law</a>
		
		<a href="https://www.radioworld.com/news-and-business/business-and-law/indiana-selectee-gets-nce-construction-permit-green-light" class="post-title"><h2>Indiana Selectee Gets NCE Construction Permit Green Light</h2></a>

			</div>
</article>
<article id="post-116280" class="col-4 post-card post-116280 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-law tag-fcc tag-radio-industry tag-am-station tag-license-renewal tag-fcc-media-bureau tag-kjmu">
	<div>
		<a href="https://www.radioworld.com/news-and-business/business-and-law/silent-for-half-its-license-term-station-limited-to-one-year-renewal">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2021/06/FCC-Rules-725-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2021/06/FCC-Rules-725-353x199.jpg 353w, https://www.radioworld.com/wp-content/uploads/2021/06/FCC-Rules-725-726x408.jpg 726w, https://www.radioworld.com/wp-content/uploads/2021/06/FCC-Rules-725-241x136.jpg 241w, https://www.radioworld.com/wp-content/uploads/2021/06/FCC-Rules-725.jpg 725w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/news-and-business/business-and-law" class="label-category label-no-bg">Business and Law</a>
		
		<a href="https://www.radioworld.com/news-and-business/business-and-law/silent-for-half-its-license-term-station-limited-to-one-year-renewal" class="post-title"><h2>Silent for Half its License Term, Station Limited to One-Year Renewal</h2></a>

			</div>
</article>
<div class="col-4 site-ad ad-in-card-empty"></div>
<article id="post-116282" class="col-4 post-card post-116282 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-law tag-cp-permit tag-noncommercial-radio tag-fm-station tag-fcc tag-media-bureau">
	<div>
		<a href="https://www.radioworld.com/news-and-business/business-and-law/no-cp-for-applicant-in-chaparral-n-m">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2022/07/Centro-Familiar-edited-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2022/07/Centro-Familiar-edited-353x199.jpg 353w, https://www.radioworld.com/wp-content/uploads/2022/07/Centro-Familiar-edited-726x408.jpg 726w, https://www.radioworld.com/wp-content/uploads/2022/07/Centro-Familiar-edited-241x136.jpg 241w, https://www.radioworld.com/wp-content/uploads/2022/07/Centro-Familiar-edited.jpg 725w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/news-and-business/business-and-law" class="label-category label-no-bg">Business and Law</a>
		
		<a href="https://www.radioworld.com/news-and-business/business-and-law/no-cp-for-applicant-in-chaparral-n-m" class="post-title"><h2>No CP for Applicant in Chaparral, N.M.</h2></a>

			</div>
</article>
<article id="post-116279" class="col-4 post-card post-116279 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-law tag-pirate-radio tag-federal-communications-commission">
	<div>
		<a href="https://www.radioworld.com/news-and-business/business-and-law/nyc-area-landlords-get-pirate-letters">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2019/01/pirate-istock-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2019/01/pirate-istock-353x199.jpg 353w, https://www.radioworld.com/wp-content/uploads/2019/01/pirate-istock-241x136.jpg 241w, https://www.radioworld.com/wp-content/uploads/2019/01/pirate-istock.jpg 449w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/news-and-business/business-and-law" class="label-category label-no-bg">Business and Law</a>
		
		<a href="https://www.radioworld.com/news-and-business/business-and-law/nyc-area-landlords-get-pirate-letters" class="post-title"><h2>NYC-Area Landlords Get Pirate Letters</h2></a>

			</div>
</article>
<article id="post-116275" class="col-4 post-card post-116275 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-law tag-fcc tag-fm-radio tag-florida tag-enforcement-bureau tag-wdzp">
	<div>
		<a href="https://www.radioworld.com/news-and-business/business-and-law/when-agents-knocked-florida-station-denied-access">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2022/07/WDZP-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2022/07/WDZP-353x199.jpg 353w, https://www.radioworld.com/wp-content/uploads/2022/07/WDZP-726x408.jpg 726w, https://www.radioworld.com/wp-content/uploads/2022/07/WDZP-241x136.jpg 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/news-and-business/business-and-law" class="label-category label-no-bg">Business and Law</a>
		
		<a href="https://www.radioworld.com/news-and-business/business-and-law/when-agents-knocked-florida-station-denied-access" class="post-title"><h2>When Agents Knocked, Florida Station Denied Access</h2></a>

			</div>
</article>
<article id="post-116268" class="col-4 post-card post-116268 post type-post status-publish format-standard has-post-thumbnail hentry category-global tag-united-kingdom tag-bbc tag-funding tag-broadcast-2040 tag-house-of-lords">
	<div>
		<a href="https://www.radioworld.com/global/lords-report-rejects-end-for-bbc-license-fee">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2022/07/Lords-Report-cropped-353x199.png" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2022/07/Lords-Report-cropped-353x199.png 353w, https://www.radioworld.com/wp-content/uploads/2022/07/Lords-Report-cropped-726x408.png 726w, https://www.radioworld.com/wp-content/uploads/2022/07/Lords-Report-cropped-241x136.png 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/global" class="label-category label-no-bg">Global</a>
		
		<a href="https://www.radioworld.com/global/lords-report-rejects-end-for-bbc-license-fee" class="post-title"><h2>Lords Report Rejects End for BBC License Fee</h2></a>

			</div>
</article>
<article id="post-116253" class="col-4 post-card post-116253 post type-post status-publish format-standard has-post-thumbnail hentry category-programming-and-sales tag-sbe tag-society-of-broadcast-engineers tag-broadcast-engineer-1 tag-survey">
	<div>
		<a href="https://www.radioworld.com/news-and-business/programming-and-sales/majority-of-broadcast-engineers-got-a-raise-2022-survey-says">
			<img width="353" height="199" src="https://www.radioworld.com/wp-content/uploads/2021/03/Radio-Money-thumb-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.radioworld.com/wp-content/uploads/2021/03/Radio-Money-thumb-353x199.jpg 353w, https://www.radioworld.com/wp-content/uploads/2021/03/Radio-Money-thumb-726x408.jpg 726w, https://www.radioworld.com/wp-content/uploads/2021/03/Radio-Money-thumb-241x136.jpg 241w, https://www.radioworld.com/wp-content/uploads/2021/03/Radio-Money-thumb.jpg 725w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.radioworld.com/news-and-business/programming-and-sales" class="label-category label-no-bg">Programming and Sales</a>
		
		<a href="https://www.radioworld.com/news-and-business/programming-and-sales/majority-of-broadcast-engineers-got-a-raise-2022-survey-says" class="post-title"><h2>Majority of Broadcast Engineers Got a Raise, 2022 Survey Says</h2></a>

			</div>
</article>
</div></div></div>	</div>

		<footer class="footer">
			<div id="inner-footer" class="wrap">
				<div class="row grid-center">
					<div class="col-12">
														<nav role="navigation" class="row grid-center">
									<div class="col-12"><ul id="nav-footer" class="row"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97143 "><a href="https://www.radioworld.com/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97144 "><a href="https://www.radioworld.com/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92701 "><a href="https://www.radioworld.com/tags">Tags</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92704 "><a target="_blank" rel="noopener" href="https://www.radioworld.com/misc-1/2020-media-kits-editorial-calendar-rate-cards">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92705 "><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103443 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/privacy-policy/">California Privacy Rights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92706 "><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92707 "><a href="http://www.futureplc.com/cookies-policy/">Ad Choices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92708 "><a href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RWACS">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92709 "><a href="#displayConsentUI">Privacy Settings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102639 "><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>								</nav>
							
						<p class="source-org copyright">&copy; 2022 Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Quantcast -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	(function() {
		var linkContainerSelector = '#privacy-link-container';

		function injectCCPALink() {
			if (window.ccpaAppliesPromise && window.__uspapi) {
				window.ccpaAppliesPromise.then(function(ccpaApplies) {
					if (!ccpaApplies) {
						return;
					}

					var ccpaLinkContainer = document.querySelector (linkContainerSelector);

					if (!ccpaLinkContainer) {
						return;
					}

					var ccpaLink = document.createElement('a');
					ccpaLink.href = '#';

					ccpaLink.innerText = 'Do not sell my info';
					ccpaLink.addEventListener('click', function(event) {
						event.preventDefault(); window.__uspapi('displayUspUi'); return false;
					});

					ccpaLinkContainer.appendChild(ccpaLink);

					// CSS rules to hide unecessary links in CCPA modal
					var style = document.createElement('style');
					style.innerText = '#qc-usp-delete-link, #qc-usp-access-link { display: none; } #qc-usp-policy-link {border-left: none;}';
					document.head.appendChild(style);
				});
			}
		}

		function injectGDPRLink() {
			if (window.__tcfapi) {
				window.__tcfapi('addEventListener', 2, function(data, success) {
					if ( success && (data.eventStatus === 'tcloaded' || data.eventStatus === 'useractioncomplete') ) {
						window.__tcfapi('removeEventListener', 2, function() {}, data.listenerId);

						var gdprLinkContainer = document.querySelector (linkContainerSelector);

						if (!gdprLinkContainer) {
							return;
						}

						var link = document.createElement('a'); link.href = '#';

						link.innerText = 'GDPR consent';
						link.addEventListener('click', function(event) {
							event.preventDefault();
							window.__tcfapi('displayConsentUi', 2, function() {});
							return false;
						});

						gdprLinkContainer.appendChild(link);
					}
				})
			}
		}

		if (document.readyState === 'loading') {
			// Loading hasn't finished yet
			document.addEventListener('DOMContentLoaded', injectCCPALink);
			document.addEventListener('DOMContentLoaded', injectGDPRLink);
		}
		else {
			// `DOMContentLoaded` has already fired
			injectCCPALink();
			injectGDPRLink();
		}
	}());
</script>


		<!-- MediaView -->
		<script type="text/javascript">
			var mvID = 'FD738398-D9E0-47FE-8BFA-6EBF468EB346';
		</script>
		<script type="text/javascript" src="https://www.cfmediaview.com/js/MVa.js"></script>
	
		<div id="ad-fixed-bottom" class="site-ad">
	<div class="ad-close">
		<span>Close</span>

		<svg class="icon-close" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m6.5 7.914-5.793-5.794-.707-.705 1.414-1.415.707.707 5.794 5.793 5.792-5.793.707-.707 1.414 1.414-.707.707-5.791 5.794 5.793 5.793.708.707-1.414 1.414-.707-.707-5.796-5.792-5.794 5.79-.706.708-1.414-1.414.707-.707z" fill-rule="evenodd"/></svg>
	</div>

	<div id='div-gpt-ad-5315154-1'>
		<script>
			FutureAdTech.push(function() { googletag.display('div-gpt-ad-5315154-1'); });
		</script>
	</div>
</div>

		<script type='text/javascript' src='https://www.radioworld.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.radioworld.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.radioworld.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.radioworld.com/wp-content/plugins/wp-parsely/build/loader.js' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="radioworld.com" src='https://cdn.parsely.com/keys/radioworld.com/p.js' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.radioworld.com/wp-content/themes/radioworld/library/min/js/scripts.min.js' id='js-js'></script>
	</body>
</html>
